Activa las notificaciones para estar al tanto de lo más nuevo en tecnología.

Nada es infalible. Investigadores de seguridad están advirtiendo a los usuarios sobre un código que se ha publicado y que puede hacer daños muy severos en un protocolo en el QuickTime de Apple.

Las versiones afectadas son las 7.2 y 7.3 para los sistemas operativos Windows Vista y Windows XP Pro. Este código se aprovecha de un defecto de seguridad en el protocolo Real Time Streaming (RTSP), de tal manera que los usuarios pueden cargarlo a través de una liga o a través de una página web y tienen el peligro de comprometer la seguridad de su computadora.

Hace algunas semanas Apple sacó la version 7.3 de QuickTime para reparar algunas fugas de seguridad de la version 7.2. Sin embargo, estas mejoras no han podido corregir la vulnerabilidad del RTSP. Así que cuidado al usar QuickTime, sobre todo si tienes alguna de estos sistemas operativos de Microsoft…

Desde la Red…
Comentarios